Apr 072011
 

This one had me chewing my teeth for a few days, but it looks like it’s been worked out.  The issue is that a user will try to insert a PDF into a PowerPoint file (any version 2003/2007/2010), and they receive the following error:

The Server Application, source file, or item cannot be found, or returned an unknown error. You may need to reinstall the server application.

PDF to PPTX Error

You can try to insert via Insert Tab—>Object—>Adobe Acrobat PDF or dragging and dropping the PDF directly into the PowerPoint file.  The fix for this I found after posting to the Adobe forums. Disable Protected mode if you are running Adobe Reader X. (this is accurate as of v 10.0.1)

Disable protected mode manually by choosing Edit > Preferences > General tab and deselecting Enable Protected Mode. The fix wasn’t immediate for me oddly enough.  It made the “Create New” button work for inserting, but not “Create From File”.  This behavior ended after a day, perhaps a reboot is in order after changing the setting.  Either way, it worked!

Let me know if you’ve had a different experience. More importantly, update the Adobe forum threads discussing this if you have additional info to add.

Reddit<-- Share/Bookmark

  4 Responses to “Cannot insert PDF objects into a PowerPoint file.”

  1. I started experiencing this problem a couple weeks ago and couldn’t figure out what had changed to cause the error. This fixed the “Create from file” button my my machine.

    Thanks,

  2. Glad it helped! This was frustrating a lot of people at my office for awhile. I hope I saved you some time. :)

  3. Have recently downloaded Adobe Reader X;

    Cannot seem to insert a PDF object in powerpoint. i keep getting the msg …

    The Server Application, source file, or item cannot be found, or returned an unknown error. You may need to reinstall the server application.

    I have deselected Enable Protect Mode in the PDF Reader X, and rebooted, but no luck. I removed Reader X and installed Reader ver 9.x and got the same issue; Re-installed Reader X and deselected protect mode …

    this is frustrating. welcome any assistance

  4. I have a user running Office 2010, Windows 7 64-bit, & Acrobat 9 Pro. He’s getting this same error. There is no “Enable Protected Mode” in Acrobat 9 Pro (or if there is, can someone please tell me where to find it?). Anyone else NOT using Acrobat Reader getting this?

Sorry, the comment form is closed at this time.